Search the Community

Showing results for tags 'netfpga sume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. In the P4->NetFPGA workflow, the following script is used to store table entries into the registers of NetFPGA SUME: #!/bin/bash ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020050 -w 0x11111108 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020054 -w 0x00000811 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020080 -w 0x00000101 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020040 -w 0x00000001 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020050 -w 0x22222208 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020054 -w 0x00000822 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020080 -w 0x00000104 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020040 -w 0x00000001 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020050 -w 0x33333308 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020054 -w 0x00000833 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020080 -w 0x00000110 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020040 -w 0x00000001 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020050 -w 0x44444408 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020054 -w 0x00000844 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020080 -w 0x00000140 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020040 -w 0x00000001 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020050 -w 0xffffffff ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020054 -w 0x0000ffff ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020080 -w 0x00000155 ${SUME_SDNET}/sw/sume/rwaxi -a 0x44020040 -w 0x00000001 But, for this operation, I need to have NetFPGA SUME connected to the PCIe slot. If I want to operate NetFPGA in standalone mode (configure using Parallel Flash with only USB-JTAG connection), is there any way to read/write register values into NetFPGA. i.e. can we read/write values into registers of NetFPGA using the USB-JTAG port alone and with no connection to host through PCIe? Is there any tool available which can help me fulfil my objective?
  2. Hello, I'm with problem in the acceptance test. When I run acceptance test, the DDR3 test fail. In the reference manual (git hub NetFPGA SUME) is describe that tests with memory can to fail. The test log (figure in attach) shows the message "ddr3: Calibration Failed". I executed the test a lot times and the error continued appearing. That is a problem with hardware? How I can solved? Thanks.
  3. Arash

    NetFPGA SUME +FMC

    Hi; I'm trying to connect High Tech Global "4-Port SATA / 4-Port SFP+ FMC Module (Vita57.1) " to NetFPGA SUME to use 4 X SFP+ via FMC. http://www.hitechglobal.com/FMCModules/FMC_x4SFP_x4SATA.htm I connected this FMC module to different FPGA boards and it works fine, but it doesn't work with NetFPGA SUME. I used different implementations such as: I used NetFPGA SUME nic_reference design and changed the constraints based on the fmc_gtwizard constraints file to connect to the FMC module. The modified nic-efrence design is failed to pass the tests and it doesn't receive any packet for all 4 ports. I tried the NetFPGA SUME fmc_gtwizard design . The track_data_out_i signal in ILA for the lines is constantly '0' which indicates that valid data isn't received on the RX side. I tried different options such as lower frequency rate and it doesn't work. Do you have any recorded experience like mine? Could you please advise me what is the issue might be? Best regards; Arash
  4. Dears, we are running the command: $ dsumecfg reconfig -d NetSUME -s 0 and getting the following messages: FPGA Configuration succeeded ERROR: FPGA is NOT configured The first message says that it is ok, but the second message seems to show some problems. Anybody knows what is that? Regards, Fábio.
  5. Hi, I founded that the Vviado v2014.4 Webpack edition didn't support the device Virtex7 690 which is mounted on NetFPGA SUME board. I would like to know how I could got the license to proceed the study with NetFPGA SUME. I know a device locked license is usually provided with the development FPGA board. But I can't find the information on the box and fayer. Please help me to got the license. Thanks for reply.