Search the Community

Showing results for tags 'mx3ck'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Good Day I have recently acquired the SRK robot. I have managed to make the basic program work using Mpide (SRK Basic i.e. the one that manually navigates the robot depending which button is pressed). However I am struggling to make the robot follow a line using the code from the Digilent website (SRK Line). I have adjusted the yellow know to adjust the sensitivity. I notice the sensors are not very accurate, the LEDs are illuminated even though I have placed it on a a black line. I have tried different lighting with no success in making the robot follow a line. When I press BTN2 it moves for a millisecond then stops and a green LED on the MX3CK board blinks green for a few times. Is there any other software that might assist or is it perhaps a hardware problem. Please advise. Greatly appreciated.