Search the Community

Showing results for tags 'mtds not workig'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have purchased the Multi-Touch Display Shield, see link below for actual model. https://reference.digilentinc.com/reference/add-ons/mtdshield/start I have downloaded the Arduino IDE folder, installed the mtds & MyDisp libraries and followed the QuickStart.txt. When I open an example from either of those libraries and attempt to compile, it fails and lists loads of errors (Please see .txt file attached where I have copied error messages). I have my Arduino Uno selected and the libraries installed, there are errors in the followings directories: \Arduino\libraries\MyDisp\Examples\MyDispDemo\MyDispDemo1\MyDispDemo1.pde \Arduino\libraries\mtds\MtdsCore.cpp \Arduino\libraries\mtds\MtdsFs.cpp \Arduino\libraries\mtds\MtdsHal.cpp Does anyone know what is causing this, I have tried both Arduino 1.6.9 & 1.8.5 but it shows the same errors. Any help would be appreciated. Thanks, Evan Error compiling for board ArduinoGenuino Uno - Error Message.txt