Search the Community

Showing results for tags 'mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 19 results

  1. Does anyone know how to update the licence to open up waveforms??? Please help
  2. Hi folks - I have a Mac running 10.10.5 and another with 10.11 both not connecting to the Analog Discovery 2 hardware over USB. What I know: Hardware works fine from a Windows VM on the Mac Plugging in the AD2 loads kext com.digilent.driver.DigilentFtdiDriver AND com.apple.driver.AppleUSBFTDI Neither removing com.apple.driver.AppleUSBFTDI via kextunload nor deleting the kext file helps Following the *awesome* steps at this post didn't help - WaveForms sees and loads the driver (no logs spit out normally; logs spit out when I rename driver) but still no dice Keepin
  3. Hi, I have been using the Waveforms in Mac to control digital discovery. And I am now familiar with using the scripts in Waveforms. I want to use Tool.start option to run python from Waveforms. Below is the command I am using based on the format. But I haven't been successful with running python. Tool.start("/Users/venkatap/anaconda2/bin/python", "/Users/venkatap/Waveforms_v1/py_files/run_file.py","/tmp/") As all the examples and discussions about this topic are related to windows machine, I wanted to know how to use the Tool.start option in Mac. Kindly assist me with this.
  4. Just recorded some logic data using my new Analog Discovery 2 on my Mac. Now I want to zoom in and look at the data. According to the tutorial there is suppose to be a "hot track" button that lets you zoom in but I don't see any such feature. So how do you zoom in? I attached a screenshot if it helps.
  5. I have two iMac (Late 2009) running MacOS 10.13.4 and 10.13.5. I purchased a AD2, but WaveForm 3.8.2 cannot detect my AD2 in both iMacs. I confirmed it works fine in a Windows PC or VM machine (Parallel Deskop) on my iMac. Attache image is the Device Manager window of Waveform after dismissing "No device detected" dialog. It shows my AD2's serial number but I cannot select it. I read several posts in the forum and try - Restart after installing the driver. - Connect external DC5V. but no change. I'm looking for a help.
  6. Hi, Sorry to be ignorant, but I can't figure out how to use the Analog Discovery 2 with Labview 2014 on my Mac running OS 10.9.5. I've tried installing the Diligent Waveforms VIs using the Labview VI Package Manager and it crashes. I could successfully install the AD2 Toolkit but all of it's VIs are broken because they can't find "C:Windows:System32:dwf.dll". Is it not possible to access the AD2 with Labview on a Mac? Again, sorry if this is a dumb question. I just can't seem to find the answer after quite a bit of searching the NI and Diligent sites.
  7. Where are the MAC instructions for setting up and connecting the OpenScope MZ? I only ask because while it connected to a Windows 7 PC, it refused to connect to a MacBook Pro at all. In the device selection process there were 8 different options but I assumed it was the "tty.usbserial....." option. I have been trying mostly with that one, but the connection status is always "not connected". After failing to get it connected on the Mac, I was able to connect it to a Windows 7 laptop and do the initial updates and calibrations. After that I saw a blue led on the board for the first time when it
  8. I've been working on a project for the Zybo with petalinux tools 2016.4 and I want to use the MAC address in the eprom on the board so that I can easily have multiple boards using the same image. I found several hopeful posts from which I believed that I understand that I need to edit the hook.c source file used to build the fsbl. I thought that I found the correct file "<projectname>/components/plnx_workspace/fsbl/src/fsbl_hooks.c" and I modified it to include the necessary lines of code but the command petalinux-built -c fsbl did not create a different image so there was no c
  9. I just bought the Analog Discovery 2 Pro Bundle. Plugged in the Analog Discovery 2 device via the USB cable to my Mac and downloaded the WaveForms 2015. Followed the installation instructions and finally booted the WaveForms 2015. Upon opening the App I got the "No Device Detected" message. I've tried this on 2 Macs now and still I get this message. Any idea what might be going on? I noticed there's a 5V power supply slot on the Analog Discovery 2 device, but no supply was included.
  10. Hi, I was successfully running my AD2 using WaveForms in mac, and also on a virtual Windows 10 machine on the same MacBook Pro (through Parallels). I didn't change anything that I know of, but now I get an "ERC: 0x2" error trying to initialize the device in windows, yet perfect performance in mac. (I'm ensuring that the device is appearing properly in windows through the parallels USB switching function) Has anyone seen this before? any ideas? Thanks, Ian
  11. Installed Waveform 2015 software as instructed and installed the driver also. Couldn't get the Analog Discovery 2 to get recognized until after I rebooted the system. But it is only recognized if I plug it directly into my machine. If I use a hub, It doesn't work. The problem is I have several Arduino boards that use FTDI chips also plugged into my system through hubs and they were all working just fine before I installed your provided driver. Now they also only function if they are plugged directly into the laptop. I can't operate that way, how do I uninstall the driver or keep your driver
  12. This problem came from a chat between myself and @Vidar . His Macbook pro isnt recognizing an analog discovery 2. He is going to try another computer to see if his drivers will install correctly but it may be another problem. Hopefully the community and maybe @attila can chime in to help Vidar out. Here are the cliff notes of the chat. Well, the device seems to be dead. 11:12 AM sLowe Which device? 11:13 AM Vidar Analog Discovery 2 Vidar I just received my Analog Discovery 2. I installed the WaveForms2, connected the device and nothing happens. No LEDs indicat
  13. Hello, I have an Analog Discovery and I recently installed WaveForms version 3.3.5 (I actually found it a bit ambiguous how to install WaveForms. I attached an image below of the files I downloaded from Digilent. All I did was click and drag the framework into the corresponding directory and likewise for the application. Then I ran the driver installer). I am running Mac OS X El Capitan 10.11.5 on my Mac laptop. When I look under the USB device tree in System Information I can see "Digilent USB Device" but when I open up WaveForms it alerts "No device detected". Would anyone kno
  14. I'm trialing Waveforms with a view to purchasing an Analog Discovery 2. I'm on OS X 10.9.5 (Mavericks). Version 3.1.5 of Waveforms 2015 runs fine, but the latest version, 3.2.5, displays the main window and then crashes, every time. Any ideas? Steve
  15. Hi, per my professor's requirement's, I bought The Analog Discovery (link here) http://store.digilentinc.com/analog-discovery-100msps-usb-oscilloscope-logic-analyzer/ which I believe interfaces with the original Waveforms software linked here: http://store.digilentinc.com/waveforms-download-only/ . I have a Mac running OS X and am worried these will not work with my system. Any help or guidance is greatly appreciated. Sean
  16. Peddro

    Nexys3 - MAC address

    Hi guys, does anybody know, how Ethernet on Nexys3 board works? I have read that I can create an ethernet MAC controller via IP core generator in ISEwebpack, but how do I find out the 48bit MAC address of the controller? MAC address is unique and should be assigned by manufacturer, so I think, that it should be hard coded somehow in the board. I apologize for this likely stupid question but I am a beginner in FPGA programming and don't have much experience in this field. Thank you for your answers.
  17. A user asked this in a different section of the forum but since I'm not seeing a way to just move specific comments, I'm re-posting the question here.
  18. This question was asked on our youtube page: David Chiaverini: Is there a MAC version [of the Waveforms software]?
  19. Using the PmodOLED and the chipKIT Cmod-- I was able to make the file work on my work-Windows PC I downloaded the newest file from the webpage (thanks to previous post:) and got the library into my sketchbook folder. However, when I tried to compile on my home MacBook, I kept getting this error: Uninstall, reinstall MPIDE. Delete all libraries. Reinstall it again. Then, went to the MPIDE Icon, held down Control+ click and went to "Show Package Contents" Which then I navigated to Contents->MacOSX>Resources>Java>Hardware>pic32>compiler>pic32-tools>include>