Search the Community

Showing results for tags 'linaro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I am trying to boot Linux with Linaro file system on Zybo Z7-10 without Petalinux. I would like to connect a monitor to HDMI TX output to be able to see Linaro graphical interface but I am getting errors while Linaro Ubuntu is booting, and nothing is being shown on the monitor. I am sure that HDMI output works on my board since I got HDMI demo project to work. I am using Zybo base system design from here, adapted to Zybo Z7 on Vivado 2018.2. I have generated device tree from this design using Xilinx SDK following this tutorial. I am using Digilent's u-boot and Linux kernel and I
  2. Hello, I am doing project on Video Processing. I have installed Linaro on Zybo usnig SD card. I want to use both PL and PS for video processing such that my OS will take the video from camera using USB or HDMI and my PL side will do further processing. Now I am having doubt regarding how I will send the video stream from OS side to PL side for further processing.The one thing I now is that I have to use AXI interface but don't now how to process further.
  3. I'm a newbie to embedded development. I've worked through the linux hands on tutorial and have been successful at bringing up linux on the ramdisk as per the tutorial. What I really want is a ubuntu desktop working on the Zybo board. I have loaded the Linaro filesystem onto the sd card (as per the zed board examples) but still the Zybo insists on trying to load from a ramdisk. I have changed the chosen bootargs in the devicetree to bootargs = "console=ttyPS0,115200 root=/dev/mmcblk0p2 rw earlyprintk rootfstype=ext4 rootwait devtmpfs.mount=1" Is there something else I need to do in say t