Search the Community

Showing results for tags 'lattice'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So I have the BeagleWire FPGA cape for the BeagleBone Black and I want to send interrupts from the FPGA to the linux os on the BeagleBone every time a switch on the cape . The BeagleWire consists of the Lattice iCE40HX4K FPGA. I understand this is done through GPIO and that an interrupt request line has to be set up but I need specifics and a better explanation of how to actually code this is Verilog. I'm new to FPGAs, just starting out, so any help would be appreciated. Details regarding the BeagleWire including its open source software, can be found below: https://www.crowdsupply.com/qwerty-embedded-design/beaglewire https://github.com/pmezydlo/BeagleWire
  2. peepo

    PMOD ACL

    Where are the reference design verilog HDL files for the Diglent PMODAcl adxl345 or adxl362 accelerometers on the latticesemi icestick? they are mentioned in various documents, but I did not find source files nor documentation. I did find Nexys3 & Zedboard
  3. Hi guys, I'm trying to use Reveal in my project but the Reveal Analyzer shows me this error: ERROR: core0 cannot trigger. See Reveal Troubleshooting Guide for more details. Problem cause is sample clock or power off. I don't understand the error message, the board is correctly power on and the clock is working since I use it to turn on/off some leds. Someone can help me? Thanks in advance!