Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi, I am trying to install Arduino IDE with the Digilent Core on a Windows 10 machine. I've tried different Versions from 1.6.8 to 1.9beta. When I try to use the Additional Boards Manager URL it fails at the Signature check. If I install it manually the IDE is not able to find "/bin/pic32-g++.exe". Where do I have to put the files under "chipkit-core" ? Is there a working json-file for automatic installation ? What am I doing wrong ? Thanks for help Markus
  2. ATIF JAVED

    Hardware manager recognize problem

    Hello All of you I am trying to debug my code on picozed board . Board is successfully recognized in my college desktop PC but when i tried to connect it in my pc(vivado 2017.4 window 10) hardware manager . It give me error that no hardware is open . I use diligent JTAG-USB programming cable for debugging . I recheck drivers and found out that cable is also identified by PC. Please give me a suggestion what should i do. Below you can find the screenshots of device manager for driver installation and hardware manager status.
  3. timothyheider

    Nexys 3 Getting Started

    I just got a Nexys 3 board and I'm very excited to get started working with it! Seems like a wonderful device. Sadly I have not gotten off to a good start due to software and documentation problems. I am very familiar with digital logic and electronics and have been a professional software developer for over 20 years. I have not worked with an FPGA before but I understand what it is. The board powers up and self tests connected to USB on my Windows 7 device. It's not clear which software I'm supposed to use to configure and test it. My understanding from reading the docs is that the board is programmed with a demo.bit that can interact with the PC application. When I connect to the Adept 2 software (the latest stable version on the web site) it recognizes the board is connected but says "Unable to get configuration" etc. I was never able to get the tabs to open on the software. I'm a little stuck. Any pointers on how I can move forward with working with the device? Are other people having a different experience? Took it out of the box and everything worked great? Is this a Windows issue? What tools are people using to actually download designs to the board? It seems like you have to get something from Xylinx to do actual circuit design but I'm not clear about that either. Thanks for any help you can provide!
  4. Running 64-bit Ubuntu 16.04 and having trouble getting the .deb file to work to install Waveforms 2015. When I open the .deb file and click install, I see a progress bar briefly (<1 second) and then it disappears and the installation process doesn't start. Is this an issue on my end or with the .deb file on the website? Thanks edit: Having the same issue with Adept 2
  5. I am having a hell of a time activating my license. When I click on the Vivado License Manager I get an error: "Error when launching C:\Xilinx\Vivado\2016.4\bin\vlm.bat: Launcher time out " I read something about uninstalling any Microsoft Redistributes Package prior to 2010. Dose anyone know how to work around this problem? I have several but I know if I get rid of them it will crash other programs that put them there. I included my install log. xinstall.log
  6. B SULLY

    Unable to load Vivado License Manager

    When I click Vivado License Manager to activate the Vivado Design Tools license, I am met with a window asking me to either "repair", or "uninstall" Microsoft 2012 C++ redistrobutables. It doesn't matter if I repair, I get the same message next time. If I uninstall I get the message asking for the installation of the same Microsoft C++ package. If I install it the next time I click on VLM I get the same error. Does anyone know how to work around this problem? Iv included my Xilinx install log. Im sort of new to FPGA development, any help is greatly appreciated. xinstall.log
  7. Hello! I am trying to install Waveforms 2015 on my Centos 7 OS. after running the following command in the terminal: rpm -Uvh digilent.waveforms_3.4.7.x86_64.rpm I receive the following error: error: Failed dependencies: libc6 >= 2.14 is needed by digilent.waveforms-3.4.7-1.x86_64 I tried to solve the problem by installing the glibc library: sudo yum install glibc Loaded plugins: fastestmirror, langpacks Loading mirror speeds from cached hostfile * base: mirrors.supportex.net * elrepo: mirrors.ircam.fr * epel: mirror.1000mbps.com * extras: centos.mirror1.spango.com * nux-dextop: mirror.li.nux.ro * updates: mirror.nforce.com Package glibc-2.17-106.el7_2.8.x86_64 already installed and latest version Nothing to do but it appear to be already installed and of a sufficiently recent version How can I solve this problem to get the Waveforms installed on my Centos 7 OS? Thank you for your help. Best regards, Jurij
  8. bbear15

    Adept Silent Installation

    Can the Adept 2 software be silently installed in Windows from the command line?