Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. I am using Debian/Jessie on a AMD64 platform. I am unable to use my Analog Discovery because Waveforms does not function any longer. Here are the problems. 1) Both the available versions of Waveforms2 (version 2.9.4 and version 2.7.5) install without problems (using "dpkg -i"). However both versions fail to run because of a missing libdmgr.so.2 library. 2) Adept (version 2.16.5) installs without problem. However Waveforms3 (version 3.4.7) fails to install because it is missing a system menu definition. Is there an existing fix or work around for this ? Are these problems likely to be fixed in the near future ? Just my two cents : I am grateful that Digilent is supporting Linux users and providing Debian packages. However there is much to be desired in the quality of this packaging. There have been similar problems with the Waveforms previously. I do appreciate supporting the difference between multiple Linux distributions can be quite a problem. For software that is offered gratis, such as Waveforms the best solutions is to open source it, under a suitable license so it can be integrated into and customized for each Linux distribution by or with the help of, the maintainers of those distributions. Not to mention the cost savings and community support that Digilent will gain in the process. If this is not a possibility then the next best thing is to create source packages (.spec for rpm and debian directory for deb) that confirm to the packaging policies of few chosen seminal distributions such as Fedora and Debian (stable) and then use build servers (perhaps using docker) that create builds for each version of those distributions on the distribution itself. On Debian, tools such as pbuilder and lintian eliminate a lot of these packaging problems. It seems like the above deb packages are not being built using the Debian packaging system on a Debian system. This is because in trying to included the package into a local Debian package repository (created using reprepro) corrupts the APT dependency metadata.
  2. Hi, I am trying to install Arduino IDE with the Digilent Core on a Windows 10 machine. I've tried different Versions from 1.6.8 to 1.9beta. When I try to use the Additional Boards Manager URL it fails at the Signature check. If I install it manually the IDE is not able to find "/bin/pic32-g++.exe". Where do I have to put the files under "chipkit-core" ? Is there a working json-file for automatic installation ? What am I doing wrong ? Thanks for help Markus
  3. I'm trying to install the Linux Runtime under cygwin on a Windows 10 platform. Getting this message on the first library file: I checked to make sure lib64/libdabs.so exists, and it does, so I don't understand the error. Could this be a privileges issue? I am the administrator on the PC. Do I need to do something to run with root privilege? I did install the SDK without this problem. Hope someone can help. Thanks, Vic
  4. Hello, i wish to expand my Basic Linux image (petalinux) with the apt-get package. Therefor i used the "petalinux-config -c rootfs" command. But i do not find the right package for the "apt-get"-tool. My Primary issue is to install the libgcc because the Xilinx SDK told me, that i Need that library to run my c-code. - How do i install the apt-get package (where to find)? - How do i install a so called "gcclib_s.so.1" or something like that? Thank you...
  5. The installer can be launched in silent mode form command prompt or batch script: > digilent.waveforms_v2.7.5.exe /S /AllUsers In order to use the local version of requirements, have these setups in a directory named "Kit" next to the installer: - WindowsInstaller http://download.microsoft.com/download/1/4/7/147ded26-931c-4daf-9095-ec7baf996f46/WindowsInstaller-KB893803-v2-x86.exe - VC runtime 9 (2008) x86 SP1 + MFC update http://www.microsoft.com/downloads/info.aspx?na=41&srcfamilyid=a821847e-4c44-45c0-9128-61c822bb3280&srcdisplaylang=en&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2f5%2fD%2f8%2f5D8C65CB-C849-4025-8E95-C3966CAFD8AE%2fvcredist_x86.exe -VC runtime 9 (2008) x64 SP1 + MFC update http://www.microsoft.com/downloads/info.aspx?na=41&srcfamilyid=a821847e-4c44-45c0-9128-61c822bb3280&srcdisplaylang=en&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2f5%2fD%2f8%2f5D8C65CB-C849-4025-8E95-C3966CAFD8AE%2fvcredist_x64.exe - .NET 3.5 + SP1 http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe Command line argument: /S - Silent mode installation without GUI. The driver installation might ask for allowance. /NCRC - Disable CRC check. /CurrentUser|AllUsers - Create shortcuts for current user or for all users. Only available on first install, when no other Digilent Software is installed. /QuickLaunch - Create Quick Launch shortcut only for Windows XP. /LogFile="log file" - The installer will append the installation log file to this. The log file must exist. /D=path to install - Install directory. It must be the last parameter used in the command line and must not contain any quotes, even if the path contains spaces. Only absolute paths are supported.
  6. I failed installing Renault CAN CLIP on win 7 32 bit. Is there anyone could help me?
  7. Ubuntu 16.4 LTS install notes > sudo apt-get install libqt5serialport5 ## dependency not met without installing > digilent-agent ## had to start digilent-agent from command line > digilent-agent does not show up in task bar > http://waveformslive.com ## manually access waveforms live via browser > run example from here: https://reference.digilentinc.com/learn/instrumentation/tutorials/openscope-mz/getting-started --> Take a measurement
  8. National Instruments provides three options to activate their products: automatic, manual, and telephone. When I use the first one, the program asks for my NI account; when I provide that information it clears both text boxes and loops back to repeat the request without any explanation. When I try to activate the package manually on NI.com, the form includes a mandatory entry for the operating system. Unfortunately the dropdown box is empty and you cannot progress any further. Finally, when you call NI you discover that the telephone activation system is gone and their representative tells you to go to Digilent to activate the software. Is there anybody else experiencing this problem?
  9. Something is terribly wrong. My code for the Home Version was not accepted at the NI downloaded LabView, and I don't know where I should have gotten the home edition, it would have been a lot more sane if I was given a CD for LabView Home Edition. At 99% installed, I found out that I must not have a "Home Version" installed, because it didn't like my code. It accepted my serial number, it never asked for part number. I am extremely sad that I have spent all day on this, including updates for Windows Vista, that Microsoft found and told me to install. I have professional version of MSOffice XP. Which is supported by Lab View, for at least another year. Maybe in a year, when Windows Vista is no longer supported by LabView, I can get Windows 10. So please tell me 1. Do I have to uninstall everything now? 2. Where do I get LabView Home edition? Have a nice day, everybody.