Search the Community

Showing results for tags 'gain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, For one of my school projects we were asked to find the minimum signal that will give a signal to noise ratio of 10 dB. How would I go about finding this? I know that the Spectrum Analyzer for the Analog Discovery would be used but I am unsure of how to find the signal to noise ratio of a signal. Thank you, cjobi247
  2. Hello all, First of all thank you for clicking this post, and please if you are knowledgeable in the network analyzer functions read this if you have time. I am having some trouble with the gain reading of the network analyzer. I am currently a student with a simple project of designing an inverting op-amp with a gain of approximately 32 db (and no this is not me trying to get someone to do my project for me). As far as I can tell the network analyzer must be reading it wrong or I have some setting that is off. I will try to summarize: I designed the circuit by hand, hand calculations check out. I designed the circuit in B2Spice, software simulations confirm my calculations. I build the circuit on the electronics explorer board and test with oscilloscope and network analyzer. Oscilloscope results are fairly normal (lower than the theoretical results, Network analyzer is not. Below I have attached images of all my info and I will summarize calculations at the end (although I really doubt the fault lies there) So gain in this case is calculated by Vo/Vi or -R2/R1 which in either case should at least get me 30db. If going with the oscilloscope output we have (1.6/.05)=32 V/V. And db=20*log10(32)=30.1 db. But alas, I get 20 db over and over. More to my dissatisfaction is a fellow student using an Analog Discovery 2 has made nearly the same circuit (only differences are the resistor values, but it has same ratio) with almost exactly the same results except the network analyses comes out correctly. Thank you so much for your time if you made this far, and I would greatly appreciate any ideas.