Search the Community

Showing results for tags 'digilent adept'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I started this post and got a good response. I was able to use jpeyron's project (Hi Jon) to get the Zybo Getting Started to turn on LEDs with the switches. However, I still cannot get any output on any console. I am sticking with his project until I get this console business sorted out. Here's what I have: Vivado 2016.4 on a 64-bit Ubuntu 16.04. I'm trying this: https://reference.digilentinc.com/learn/programmable-logic/tutorials/zybo-getting-started-with-zynq/start and I do indeed have the correct board activity (LEDs and switches). On power on, I see this: abc@Kassandra:~$ lr /dev/ttyU* ls: cannot access '/dev/ttyU*': No such file or directory turn on the Zybo and: abc@Kassandra:~$ lr /dev/ttyU* crw-rw---- 1 root dialout 188, 1 Sep 14 18:08 /dev/ttyUSB1 So it looks like it's ttyUSB1. I am in the dialout group. I have tried, minicom, screen, putty, and cutecom, all with /dev/ttyUSB1, 115200, 8, none, 1, and I've played around with the flow control. If I type anything in the console I see the Zybo board's TX led flash. So it's the right port and I can program the board, and the SW is running on the Zynq. But I never get anything out on the console. The "getting started" is meant to tell me via the console which button I pushed (and that's something I so want to know). I have read and tried about 20 different "solutions". Any help appreciated as I have had zero success. Specific question: For anyone else with Vivado 2016.4 on a 64-bit Ubuntu 16.04, have you had to install the Digilent Adept SW to get this working? Any help appreciated as I have had zero success and for the first time in my many years I'm thinking about Altera. GogMagog
  2. Hello sir, I am using Nexys3 board along with digilent adept for bit file download. But in this board there are only 8 switches. I have seen there is possibility to extend I/O ports virtually with the help of digilent adept but how to use this feature. What is the procedure for this? If suppose i want to implement 8 bit adders i need (8+8) 16 input ports. How to achieve this with nexys3 board?