Search the Community

Showing results for tags 'debian wheezy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I just installed WaveForms 3.0.25 (digilent.waveforms_3.0.25_i386.deb) under Debian Wheezy and I get the following error: dpkg: dependency problems prevent configuration of digilent.waveforms: digilent.waveforms depends on libc6 (>= 2.14); however: Version of libc6:i386 on system is 2.13-38+deb7u8. Is there a solution for this without having to reinstall the whole operating system or using chroot/docker like solutions? strange enough waveforms _does_ work despite this error message kind regards, hugo p.s. a big thanks for making the software available for linux users