Search the Community

Showing results for tags 'cora z7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Test and Measurement
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello, I'm trying to output a differential signal using the PMOD pins on my board. My attempts so far have been unsuccessful. I just have a simple test set up which creates a differential clock signal using the Verilog shown below. module top ( input clk, output clk_test, output clk_test_n ); generate OBUFDS #(.IOSTANDARD("LVDS_25")) obufds_test(.I(clk), .O(clk_test), .OB(clk_test_n)); endgenerate And I map these signal to two PMOD pins. set_property -dict { PACKAGE_PIN W14 IOSTANDARD LVCMOS33 } [get_ports { clk_test }]; #IO_L8P_T1_34 Sch=jb_p[1] set_property
  2. I am new to this so I am just guessing how to out stuff together. I want to use the PmodI2S2 for Stereo Audio Input and Output. I am using a Cora z7 with a ZYNQ. I want to try and make two things: A. Connect the PmodI2S2 via Axi and then write a software application in Vitis to send and receive audio data. B. Connect the Pmod12S2 to logic and modify audio data. Possibly make an oscillator. The "Pmod I2S2 FPGA Volume Control Demo" in the resources centre says it uses an AXI streaming interface. So for part A. I made a new IP with an AXI streaming interface (ju
  3. Aswa

    Clock output in Cora Z7

    Hello, I am using a Cora Z7-10 board for outputting a 5 MHz clock to IO0 pin of the Arduino/Chipkit Shield connector. But I am not getting a perfect square. In my code, I am only outing the 5 MHz clock which is a PL fabric clock, no other logic. It would be great if anyone can tell me what should be the problem? I am attaching the capture I obtained in scope for your reference. Thanks a lot in advance.
  4. I am trying to use a DAQ to analyze I2C, SPI, and UART signals and then classify them, so they have to be the actual output signals from the Cora Z7 board. However, I am limited due to the project itself to use only the General Purpose I/O pins (IO0-IOA(IO42)). Is it possible to funnel the SPI, I2C, and UARt signals through these pins, or can you only use the specified pins, such as SDA/SCL, MISO/MOSI, or the USB UART bridge to do this?
  5. Hello everyone, I am trying to control the output of the LEDs of my board with MIO, as shown in this example. The thing is that looking at the schematic of my Cora Z7 board, the LEDs do not appear in the MIO bank. Is it at all posssible that the board does not offer the possibility to configure MIO rgb leds as outputs? Thank you and have a nice day.
  6. Hi there, Iam starting with your cora z7-10 board and I'm little confused with preset file mentioned few times on resource page. I am able to locate XDC master file but not preset file for PS. I am creating my own but I am not able to set voltage on MIO bank 501 to 1.0V as you have in description here on table 2.1 (second section) and I am missing signals like USB resetn... Can you point me to mentioned preset file for PS? Thanks a lot! have nice weekend! Joe