Search the Community

Showing results for tags 'coolrunner2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I am trying to use a JTAG-SMT2 board mounted on a custom PCB and connected to my board with a cable. To do that i use a raspberry controlled remotely (the raspberry is version 3B and the OS is up to date). The programmation work fine with a windows computer and with digilent adept software. The issue is that I get a segmentation fault error when I try tu use this command : "sudo djtgcfg prog -d JtagSmt2 -i 0 -f F102-03.00.jed". Scan chain work. Does anyone had any solution for this problem ? Thanks.
  2. Hi everyone, I know that the CPLD starter board that features the XC2C256 is deprecated but can someone provide a few links with a "hello world" application? A blink LED or anything to get me started and at least check if I have my toolchain set up properly. Also, I am using xilinx ISE webpack but a few people have mentioned that vivaldo might be a better choice because xilinx doesn't support coolrunner anymore through webpack(?). I see the devices on the device list so I don't understand why I should use vivaldo. Thanks!
  3. Device: Coolrunner 2 xc9572xl Programmer: HS1 Rev A ISE iMPACT: Version 4.7 OS: Windows 7 Pro 64bit SP1. Version 6.1.7601 I am trying to program a coolrunner2 xc9572xl using a HS1 Rev A. I can successfully initialise the boundary scan chain and the device is recognised. I then add the .jed file successfully. However, once this is done no iMPACT processes are shown, i.e. Program, Erase, Device ID etc. The processes window remains blank and if you right click the device and select "Set Programming Properties" this also is blank. See attachment. How do I get it to show? When installing ISE 14.7 by default it had the following drivers C:ProgramData.cse.csent6414.1pluginsDigilentlibCseDigilentlibCseDigilent.dll C:ProgramData.cse.csent6414.1pluginsDigilentlibCseDigilentlibCseDigilent.xml Note it says version 14.1 in the file name and the XML states it is version 2.4.4 I updated this to use the current digilent website files and renamed the folder to 14.7 C:ProgramData.cse.csent6414.7pluginsDigilentlibCseDigilentlibCseDigilent.dll C:ProgramData.cse.csent6414.7pluginsDigilentlibCseDigilentlibCseDigilent.xml The version in the XML states 2.5.2 I know I am successfully changing the files it because if I remove the file and run iMPACT the digilent programmer is not recognised.