Search the Community

Showing results for tags 'coolrunner ii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Arup

    Query about CoolRunner II

    I have purchased a CoolRunner II CPLD Starter Board. But as I try to program it I find LED is on when assign to '0' and off for '1'. Do I have to do some setting so that it reflect '1' as on '0' as off.
  2. Hi everyone, I know that the CPLD starter board that features the XC2C256 is deprecated but can someone provide a few links with a "hello world" application? A blink LED or anything to get me started and at least check if I have my toolchain set up properly. Also, I am using xilinx ISE webpack but a few people have mentioned that vivaldo might be a better choice because xilinx doesn't support coolrunner anymore through webpack(?). I see the devices on the device list so I don't understand why I should use vivaldo. Thanks!
  3. Hi all, I have a problem with my CoolRunner-II CPLD Starter Kit (Revision 2.0). I know this is an outdated product which is not supported by the latest version of Adept. But I had a look at the schematics of the current revision 3.0 and I noticed that the USB to JTAG controller is the same MCU like the one in revision 2.0. I'd like to know if it would be possible to reprogram the firmware of that controller and get my board to work with the latest Adept version. Or is there another solution to use the board with a Xilinx iMPACT plugin? (I use ISE 14.7 on Windows 7 64 Bit) I already tried to use the latest plugin but I can not connect. As soon as I connect my Nexys 2 Board the plugin works fine. I would be very happy if there was a way to work with my CoolRunner II without having to buy any additional JTAG cable or another Coolrunner-II Starter Kit which is almost the same like the one I already own. Do you have any suggestions for me? Best regards,jago