Search the Community

Showing results for tags 'chipkit pro mx4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I am unable to upload projects to my chipkit pro MX4 board using MPIDE. My code compiles, I have the correct board selected and comport. However when I try to upload my project to the board I get an error saying that it cannot connect to the comport and to shut down applications that are using it. Has anyone set up MPIDE and used the chipkit pro MX4 board?
  2. I have tried to make a sketch were I use button 1 to turn the LED 1 on when it's pressed and off when it is not. I get the LED to turn on with digitalWrite(ledPin, HIGH); but when I try to do something like this it does not work { if(btnPin1 == 1) digitalWrite(ledPin, HIGH); else digitalWrite(ledPin, LOW); } . I have tried with both buttons and can not seem to get it to recognize the button being pressed. Is it the code? I have the manual for revision C which I do not know what revision mine is but I bought it recently so I figured it had to be RevC. Another thing when my board was new i had to flash the bootloader because in MPLAB IPE not IDE I think I erased the loader so I uploaded it again everything else looks like its working normal just the buttons that I can't figure out. Could I get some help please.