Search the Community

Showing results for tags 'board files'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello, I have problem with board file for XC7A50T-2FGG484I in vivado 2015.4. I could not find anywhere board file to upload the vivado that family. Can you help me with this problem? Thank you.
  2. I am running Vivado 18.3 on Ubuntu 18.04, and cannot connect to my Arty board. While troubleshooting, I found directions on installing cable drivers and board files (https://reference.digilentinc.com/vivado/installing-vivado/start), however I cannot find the path referenced in 2.1. I have an /opt directory, but it is empty, and while I can find a couple /data directories that look like they could be correct, none of them contain a xicom (or .xicom) directory. Note: I installed Vivado a while back but never got around to playing with the board until now. I wanted to exhaust all options bef
  3. I am trying to install Vivado 17.4 for windows on my Windows 10 Pro 64 bit pc. The board files that I want are labeled 15.4. Is that what it should be? I have Vivado 17.4 installed on my pc. I have never installed Vivado and Diligent board files before. My downloaded zip files creates a directory just off the Desktop when i unzip the downloaded zip files. I am unsure as to what to do next. Any help appreciated. Thanks in advance. respectfully, Newport_j
  4. Hello, I am quite new to the Zybo Zynq 7010 and Vivado in general. I have tried various tutorials involving the use of the Zynq Processing System and Axi GPIO to blink LEDs on the board. No errors in the proccess, but the LEDs do not blink at the end. I followed one thread regarding Integration of the Board files in Vivado but I still seem not to have any success as the LEDs still do not blink. I am also unable to access UART which I am guessing sterns from the same problem. Any solutions on installing/integrating board files/parts on Vivado for Zynq 7010 ???
  5. Hi I'm writing a new board file based on the board.xml from the ARTY but with a modified SPI device. I want to use another pin as SS2 (select slave, or chip select, 2), in order to communicate with two SPI devices through the same bus. This is the diff between original board files and mine: --- a/new/board_files/newboard/1.0/preset.xml +++ b/new/board_files/newboard/1.0/preset.xml @@ -25,6 +25,7 @@ <user_parameter name="CONFIG.C_C_SCK_RATIO" value="16"/> <user_parameter name="CONFIG.C_USE_STARTUP" value="
  6. Hello It seems that Zybo Board files at Git are faulty. It gives some error messages, when connecting Leds to GPIO by assistant. See the picture. XDC master file has miss typo at one of VGA_R bits also.
  7. Hello, I want to start using FPGAs. At this moment I have no board but I am hoping to get one soon. Yesterday I installed the Vivado WebPack edition 2015.4. Currently I want to learn how to use the Software. I have seen some Tutorials on the Digilent Wiki. So I wanted to install some board files to use with Vivado. Somehow I can not get them to be displayed on the 'Create New Project' wizard. I downloaded the board files and put the folders ( arty,nexys_video,nexys4 ... ) into: E:\Xilinx\Vivado\2015.4\data\boards\board_files. When I start a new project I enter a name at the first pag