Search the Community

Showing results for tags 'bnc adapter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello forum, I am a master student with a project involving Impedance measurements. I was thinking about buying the Analog Discovery 2 with the Impendance Analyzer but i would like to use BNC probes and i was wondering if i could use the BNC adapter to take the measurements instead of the imput conections provided by the impedance analyzer. Thanks in advance.
  2. Hi. I just got my Analog Discovery 2 in the mail today, so I decided to test it out with some basic functions in order to get the hang of it. Without the BNC adapter, my scope works fine. I hooked it up to the output from the waveform generator just to have something up and running. Works fine without the BNC adapter. Then I plugged in my BNC adapter and hooked up the probes. I clipped the positive lead to the power supply and the negative clip to ground. The scope then could not detect any noticeable voltage. It was hovering around 0V (due to noise). Just to see if it can detect it to anything I hooked it up to the discovery's power supply at 4V. Checked that with a multimeter to make sure it was putting out around the right voltage and it was. Still the probe couldn't detect anything. Checked hooking it up to an arduino's 5V power supply and ground. Nothing. I am thinking there could be an issue with my BNC adapter and/or probes. I would really like some assistance. Thank you. Best, Matt
  3. Well, a belated callout for the inclusion of the CyberMonday Openscope-BNC adapter offer. I am about to pay for the OpenScope education version. Can I get the BNC adapter included for free? 😇 BTW, if that doesn’t work, who/where can I contact to purchase/include a BNC adapter with my OpenScope purchase? Thanks! Mike
  4. New to electronics and the Discovery 2--Since the AWG leads do not pass through the BNC Adapter board, can I just use one of my scope probes on the 1X setting as a test lead? Anything I need to be careful of when doing so?