Search the Community

Showing results for tags 'bipolar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm working on a university project and I've programmed the stepper motor on LabVIEW and am using the digilent motor adaptor but the signal leaving it doesn't seem to be right even though the labview control is correct in the signal that it's giving it. It can run up to 30rpm but then it stops and doesn't run. I have run out of ideas and think the error must be generated from the connections in the motor adaptor but I have no idea why as the connections seem simple enough. Has anyone done it before and have a ready made program for it. This is the program I am using at the moment. Main.vi
  2. Is the analog shield's DAC range from -5V to 5V? My purpose is to use the shield for driving the x/y mirrors of a laser galvo. And is there information about the update frequency of the write function? Thanks in advance!