Search the Community

Showing results for tags 'basic i/o shield'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Test and Measurement
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I use uC 32 and Basic I/O shield in my microcontroller programming class. I am using utility functions provided in class to display strings on the OLED, but it is not working. I am not sure whether it is me that made mistake or the OLED is broken. All other things (SW, BTN, ADC, and LED's) are working fine with the utility functions provided to control them. I tried to get help from TA, but with remote class and all, it is rather difficult. Can someone share a easy way to check if the OLED is functional? I am using Pickit3 to program uC32. Let me know if you need any more infor