Search the Community

Showing results for tags 'atrix 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Test and Measurement
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I'm following along with the instruction provided on the GitHub (https://github.com/Digilent/Zybo-Z7-10-HDMI/blob/master/README.md) to test the functionality of the Zybo board's HDMI ports. I followed the instruction to the T but cannot seem to get a signal to pass through. At first, I connected my cable box to the HDMI Rx and then I switched to my laptop. In both instances, not only did my TV monitor not detect a signal, but the output on the sdk terminal was that the HDMI-in was unplugged (see first attached photo). The HDP / LD9 LED near the HDMI port turns on, telling me it is detecting a
  2. I am looking to start developing a new setup and I purchased the USB104 A7 and Zmod ADC1410 as shown in the picture and can not find a simple way to get this up and running to see if it meets my criteria. The ones that are linked there are for a different development system and require an Ethernet port. Can you guide me to the proper resources? Best, R
  3. Hi, We have custom designed control board for our business needs which uses Atrix-7 FPGA. The control board design contain FTDI chip along with 93AA56BT EEPROM chip. we want to use this setup to access JTAG and flash/debug FPGA through viviado. We used Arty boards for initial FPGA development. The question is how can we make our custom board FTDI chip working the same as Arty boards. Do we need licensed EEPROM contents if so then how can we get it and how to program it. Any help would be appreciated. Regards, Ali