Search the Community

Showing results for tags 'arty-a7-35t'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Test and Measurement
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I have been trying to implement a SHA256 alghorithm on my board without success so far. Right now, nothing is failing, but when i enter a letter in TeraTerm to hash, i receive random characters. The UART module works on its own and the simulations give the right results and now i am stuck. I will attach my verilog code and 2 pictures with some timing analysis in the synthesis and implementation part. My question are as follows: 1. No paths are failing, but some of them have some high logic levels and Fanout. Even though the paths are failing, do i need to worry about that? May
  2. Hi, I'm following these steps: https://www.digikey.com/eewiki/display/LOGIC/Digilent+Arty+A7+with+Xilinx+Artix-7+Implementing+SiFive+FE310+RISC-V Ubuntu 18.04. Vivado 2019.2. Arty A7 35T. Olimex ARM-USB-OCD-H. Cables are placed correctly. Steps are correctly but the last doesn't work. But when I try to do the step Vivado Installing Configuration to Device, Vivado doesn't recognize my Arty. The drivers and lsusb: I think the problem is the FT2232 EEPROM, how can I restore it? Any help, please? That's all, if you need more inform
  3. I am finally getting my arty running and have written or modified existing VHDL code and configured it to the FPGA with great success. I am wondering if there are references upon connecting to the arduino usb host shield. I am also wondering how soon the arty A7-100 will be available. Sincerely, DC