Search the Community

Showing results for tags 'ad5933'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hey, a part of my project is to work with an impedance analyzer circuit with the next parts (pictures of the parts are atached): AD5933YRSZ-ND AD8086ARZ ADG849YKSZ-REEL-7CT-ND ADP150ACBZ-3.0-R7CT-ND Which board and equipment do I need for work with thus chips? Kind regards, Aviad
  2. I am facing problem in interfacing the PMODIA AD5933 board with ARDUINO UNO. I am using the attached Library and Program to find out the impedence, phase and frequency measurement. It is running if the start frequency is set to 1000 Hz in the program. The problem is I'm calibrating with RFB = 100K and Rcal = 100K but the impedance is coming in negative value. PMODIA AD5933 Board Connection with ArduinoUNO Board is : SDA--> A4 SCL--> A5 VCC--> 3.3V/5V GND-->GND ad5933-test.ino arduino-ad5933-master.zip
  3. Hello to everyone. First of all let me say that I already posted this question, by mistake, in the 'New users introduction' forum. As I don't know how to move it to another section I decided to start this new thread. In case the administrators consider it necessary I will delete my last post. That said... I recently purchased an pmodIA board for a project we are conducting at work. The main goal is to obtain some resistivity vs frequency spectra for different objects as part of a object characterization problem involving Oil/Gas stuff. I already read the guide that digilent guys pr
  4. I'm using the ASF in Atmel Studio for i2c interface which works fine, but when I want to read data from any register the slave generates 0x00. Plus, I connect the MCLK pin to external 1MHz frequency. This is my code for temperature measurement: //sets the register pointer void setPointer(unsigned char address) { uint8_t buffer[2] = { 0xB0, address }; //0xB0: pointer command, address: the address that master point to twi_package_t packet_write = { .chip = 0x0D, .buffer = buffer, .length = 2, .no_wait = false }; twi
  5. Hello to everyone. I recently purchased an pmodIA board for a project we are conducting at work. The main goal is to obtain some resistivity vs frequency spectra for different objects as part of a object characterization problem involving Oil/Gas stuff. I already read the guide that digilent guys provide (http://store.digilentinc.com/pmod-ia-impedance-analyzer/) and I found some C libraries for the AD5933 (https://github.com/analogdevicesinc/no-OS/blob/master/Pmods/PmodIA/AD5933.c and https://github.com/analogdevicesinc/no-OS/blob/master/drivers/AD5933/AD5933.c). I am using a Ra
  6. I am using the PmodIA - Impedance Analyzer based on AD5933 and I was trying to test it using the attached library under MPIDE. However the code can not run well and it gives errors when run. Can you please help on that?