Search the Community

Showing results for tags 'linux'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Test and Measurement
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I was wondering if anyone could guide me in the right direction for troubleshooting a USB peripheral connection with the Zybo board running embedded Digilent Linux. My boot is as follows, which shows the USB root device (not OTG - the title is a mistake) appears to be loaded properly but no USB devices show: U-Boot 2014.01-00005-gc29bed9 (Feb 01 2015 - 22:39:09) I2C: ready Memory: ECC disabled DRAM: 512 MiB MMC: zynq_sdhci: 0 SF: Detected S25FL128S_64K with page size 256 Bytes, erase size 64 KiB, total 16 MiB *** Warning - bad CRC, using default environment In: serial Out: se
  2. Here is a good question from customer. Can you anyone help on this? My question then is. Since you ship the SDK for Linux. Is there any possibility/roadmap for a Linux port of the WaveForms application, making the device useful also on Linux workstations?
  3. Hello, I'm trying to run my Basys2 board under Linux mint. I installed both the Adept runtime and the utilities for x64 using the .deb packages. Everything worked fine. If I run [email protected] ~ $ dpkg --get-selections | grep adep digilent.adept.runtime install digilent.adept.utilities install both packages seem to be installed fine. However I can not find them in the menu and I couldn't guess the konsole command so start them either. This might be a very simple question: How do I start Adpet under Linux? Thanks Matthias
  4. Hi all, I've got can4linux installed and apparently working. I'm using the Digilent linux kernel, and cannot figure out how to route the CAN_H and CAN_L out to pins I can access. Apparently you can reroute the CAN pins with a GUI in Vivado, but I can't see the comparable way in linux. Anyone know how to do this? Example? Thanks Dave
  5. Hi, I tried to compile u-boot.elf with the instructions provided in the ZYBO-Embedded_Linux_Hands-on_Tutorial.pdf but without success. Some system setups are missing. I think some information are not updated .... Therefore, if it is possible, I would like to know if you can provide me the u-boot.elf compiled for the Zynq Zybo eval board. Thank you
  6. kypropex

    Zybo Linux

    Hi, I'm fairly new to embedded linux and I thought I'd start using my Zybo at it's full potential. So I've been following Kaitlyn Franz's tutorial on instructables and I got stuck at step 36, where you create the uramdisk.image. I can't find the initial ramdisk8M image nowhere. Could you please show me where I could find it?