Search the Community

Showing results for tags 'kintex7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I need to use the IBERT IP core on a Genesys-2 FPGA board. I am using FMC-SMA board to convert FMC into SMA. In the clock settings I am using the external clock source from pin AD-11/12 of 200MHz. But the problem is I am unable to get any output as PLLs are not locked. I had followed the same steps with FMC board and all things where working fine. 1. Can I use the internal clock in the clock setting. (I tried but getting the INFO:- [Labtools 27-1434] Device xc7k325t (JTAG device index = 0) is programmed with a design that has no supported debug core(s) in it. ) 2. Do I n
  2. I am trying to follow the 'Getting Started with IP Integrator' tutorial provided by Digilent with the Genesys2 FPGA boards, and despite it seeming like a simple tutorial, I can't get it working at all. It looks like the on-board LEDs aren't being routed to the correct pins once I run the implementations. While following the tutorial, adding the IP, and configuring it works well. When installing Vivado on my Windows 10 machine, I downloaded the board files from Digilent following their tutorial as well. I can see the Genesys2 board upon creating the project, so I don't see the issues
  3. Hello Community, I am a newbie and am using Xilinx Vivado 2018.1. I have a project with Kintex 7. I want to connect an external FIFO ( 72T18125L4 ) to Kintex 7 and I want to implement an interface in Kintex 7 to communicate with this FIFO. Please give me the idea! Sorry if I posted in wrong place! :( Thank you very much! Best regards, Charlie.
  4. Hi everyone, I'm trying to interface with QDRII+ and I use NetFPGA-1G CML Kintex-7 I have done the simulation, it works just fine, however when I implement to the real board, the calibration is failed. I have 2 questions: Do I need to use exact frequency for sys_clk_p/n (it requires 450.045 MHz)? In the NetFPGA board, I just see 1 pair system_clk_p/n (200MHz), I'm supposed to use it as clk_ref_p/n, what should I use for sys_clk_p/n(450.045MHz) Thanks in advance.