Search the Community

Showing results for tags 'disconnect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. My Analog Discovery 2 was very sensitive to movement, with Waveforms reporting the connection lost at the slightest bump. Merely manipulating the flywire leads was enough to cause a disconnect. I determined that the plug on the USB cable that came with the AD2 was not able to seat completely into the AD2's USB jack. While looking through the top of the AD2's enclosure at the USB jack, I observed that the two metal "spring fingers" atop the USB plug were not inserting deeply enough into the jack to permit them to raise and latch into their corresponding holes in the top of the jack.
  2. Hi, I have a digilent hs2 programmer. whenever i open impact (ise 14.7) to program the FPGA, the programmer is identified by impact, and i can initialize the chain successfully, but after a while (~1 min) it automatically disconnects and disappears from cable setup menu and also from device manager list. I use windows 8.1 64-bit. Could you help me solve this issue? Thank you in advance.