StéphaneC

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by StéphaneC

  1. Hi, Yes both produce FF. VREF is 3.3V I can see activity on the TCK and TMS pins but TDI and TDO remain at 1. My cards work with a "Xilinx Platform Cable USB II" and the 14-pin ribbon. I will work with the Xilinx programmer for now and see if it is more robust than the HS3 Stéphane
  2. Hi, It's amazing, the new one (SN:210299A8E594) just died ! I worked with it this week and I didn't have any problems. But now I plug it and bang ! => Error in vivado, very hot, and adept displays the same as for the SN:210299A568D8 The programmer does not support hot plugging ? I don't know what to do, I can't go on like this, Stéphane
  3. Hi, Adept recognize the JTAG-HS3, I can read the SN (SN:210299A568D8) but fail with my board : ===== Digilent Adept ===== Adept System Rev 2.7 Adept Runtime Rev 2.19 Adept Application Rev 2.4.2 Copyright © 2010 Loading board information... Warning: Could not find specific board information Initializing Scan Chain... Default information loaded. Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Found device ID: ffffffff Initialization Failed. I bought another one and it works so my board is OK: ===== Digilent Adept ===== Adept System Rev 2.7 Adept Runtime Rev 2.19 Adept Application Rev 2.4.2 Copyright © 2010 Loading board information... Warning: Could not find specific board information Initializing Scan Chain... Default information loaded. Found device ID: 13823093 Initialization Complete. Device 1: UNKNOWN Stéphane
  4. Hi, I have the same problem as here but with a JTAG-HS3 : Very hot at the bottom right near the "A". It is recognized in Vivado and Adept (SN:210299A568D8) but not my FPGA and Flash It's a custom card that's been working for several months. I tested with 2 cards and it's the same. Vivado error : Is my HS3 dead? Thanks, Stéphane