Commanderfranz

Technical Forum Moderator
  • Content count

    218
  • Joined

  • Last visited

  • Days Won

    8

Commanderfranz last won the day on February 4 2016

Commanderfranz had the most liked content!

2 Followers

About Commanderfranz

  • Rank
    Prolific Poster

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1,629 profile views
  1. FIR filter on Waveforms

    Hello, I copied and pasted the code that is presented here into WaveForms and it wouldn't run. I also tried changing scope to scope1. Is there something missing? Kaitlyn
  2. Using the waveform generator on the AD2

    Thanks jwnall, That tutorial was written by one of our interns. You can find that tutorial and similar tutorials for all the tools on our wiki https://reference.digilentinc.com/reference/instrumentation/analog-discovery-2/start?redirect=1.
  3. Hi YangQi, To program the Basys 3 via JTAG you don't need a JTAG programming cable as the programming circuitry is located on board, the missing portion of the schematic. The methods for programming the Basys 3 are described in the Basys 3 programming guide. For more help getting started there are lots of tutorials and a getting started guide on the resource center.
  4. Questions about the AD2

    Hi there, We also have videos detailing installation of WaveForms 2015 located here. Kaitlyn
  5. Hi Aaron, Let us know if you find a solution on the chipKIT forums. Kaitlyn
  6. Carebot Board

    Hi M, After reading this thread, I'm excited to see how your project progresses. If you finish your project and want to show it off, feel free to post in in the project vault. Kaitlyn
  7. Voltmeter in WaveForms 2015

    I remember that the original WaveForms had a voltmeter tool. When I went to look for it in WaveForms 2015 I couldn't find it. It is mentioned in the reference manual as being in one of the main tabs labeled meters, but I don't see a meters tab. I also noticed that in the reference manual there are links to a meters section of the reference manual but that section doesn't exist. The Analog Discovery 2 page says that it includes a voltmeter so I was wondering where it is. I must be missing something. Kaitlyn
  8. Hello, I am trying to use the calibration wizard in the Device manager of WaveForms 2015 3.3.3. However when I get to the step to calibrate the oscilloscope where both P channels are connected to AWG 1 and both N channels are connected to ground, it gives a warning to check the connections. It says: "Check the connections!! The measured voltage on Oscilloscope Channel 1 is between: 0V and 4.970276V (this number is slightly different every time) But it should be around: 5V It might be that the Arbitrary Waveform Generator 1 Offset is not calibrated correctly" I tried: - A different AD2 - A different Multimeter - reinstalling WaveForms 2015 3.3.3 James also tried with WaveForms 2015 3.3.3 and was also unsuccessful. However, calibrating the same Analog Discovery 2 in WaveForms 2015 3.2.6 works successfully. Could there be a software issue in WaveForms 2015 3.3.3 I am running Windows 8.1. Kaitlyn
  9. Rename Failed in WaveForms 2015

    Hello, I'm trying to rename my Analog Discovery 2 in WaveForms 2015 3.3.3 but have been unsuccessful. When I type in a new name it says "rename failed." This seems to happen no matter what I name it, just letters, letters and numbers, and with special characters. I am working in Windows 8.1 Kaitlyn
  10. Status of OpenScope project

    https://blog.digilentinc.com/update-on-the-openscope/
  11. Problem with ChipKit Core Compiling

    Hi Jake, I'm going to try to replicate this issue. What is your operating system, and what is the exact file that you downloaded to install the chipKIT core and from where? Kaitlyn
  12. Problem with ChipKit Core Compiling

    Hi Jake, Did you manually install with the zip file, or did you automatically install from the Arduino IDE? Both are described in the chipKIT core Wiki.
  13. Analog Discovery 2 not detected In Waveforms 2015 on Linux

    Hi Attila, I had installed it from the targz and redid it with the RPM and it works now. Thanks! Out of curiosity why does extracting the targz and running the script not work? Kaitlyn
  14. Analog Discovery 2 not detected In Waveforms 2015 on Linux

    Hi Attila, I installed adept utilities and it says "no devices found" when I run the command you suggested. This happens with the AD2 plugged in and not plugged in. I also had tried rebooting and connecting and reconnecting the AD2 earlier but had forgotten to mention that. Thanks for your help! Kaitlyn
  15. Xilinx Roadmap on XC9500XL CPLDs

    Hi Romain145, Unfortunately we can't speak to Xilinx's road-map for their products. I would recommend posting on the xilinx forum to see if they can let you know. Kaitlyn