goinet

Members
  • Content Count

    7
  • Joined

  • Last visited

About goinet

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I originally posted an issue we're having connecting a CPLD programming cable to parallel connectors, but I haven't heard anything in a while, so I am making a new thread. here is my original question: "Hi, I have a CPLD prgramming cable and connecting it to a Xilinix pn XC9572XL-5VQG44C. The issue I'm having is getting it to connect to our parallel ports. We've been troubleshooting this for some time, and haven't been able to get anywhere. From what I can tell, there is nothing wrong with our parallel ports (3 of them are brand new, and 1 of them has been used for a while.). I would really appreciate it if someone could give me a call to make sure we have everything setup properly. You can reach me at 314-300-6147." This is the response I got: "Hello, What kind of programming cable are you using ? Please be sure to use "real" parallel ports, as the parallel converters (like USB to parallel) won't work with programming cables. Regards, Cristian" To answer your question, I have a JTAG programming cable. Some are connected to USB to Parallel ports. I understand that those will not work. However I have 3 others that are connected to parallel cards, or onboard parallel, but only 1 port works with it. I would really appreciate it if someone could give me some help regarding this. 314-300-6147. Thanks.
  2. ​ ​Can someone please contact me about this today? I would prefer a call if possible at 314-300-6147. Thanks.
  3. Another question I have associated with this is: will the programming software work with Windows 7: Device Programmer, iMPACT, Release Version: 4.2WP3.x, Application Version: E?
  4. Any way I can get someone to call me about this? I'd really like to resolve this issue as soon as possible.314-300-6147.
  5. ​ Thanks for your response Cristian. One of the connections is Parallel to USB. So, there is no way to get that to work? 3 of the 4 I'm having issues with, though are PCIe parallel cards. Drivers are loaded and I see the parallel port in the device manager. I just don't get connection to the XL200 board when I connect the CPLD cable.
  6. Hi, I have a CPLD prgramming cable and connecting it to a Xilinix pn XC9572XL-5VQG44C. The issue I'm having is getting it to connect to our parallel ports. We've been troubleshooting this for some time, and haven't been able to get anywhere. From what I can tell, there is nothing wrong with our parallel ports (3 of them are brand new, and 1 of them has been used for a while.). I would really appreciate it if someone could give me a call to make sure we have everything setup properly. You can reach me at 314-300-6147. Thanks!