JasonP

Members
  • Content count

    1
  • Joined

  • Last visited

  1. Hello, I have purchased a PMOD ESP32 for evaluation with Renesas Synergy. I have installed the required resources from the renesas synergy pmod esp32 application note. I also have the sample project up and running on the target demo board (PK-S5D9). I am communicating with the module through Tera Term and USB CDC. I am able to communicate with the module, and the module responds to the "get_mac" command: The issue I am having is that the command line options for "scan" and "connect" do not work. The module seems to be hang, and nothing is displayed in Tera Term after about 10 minutes of issuing the "scan" or "connect" commands. For the "scan" command, I get an "OK" response, but no APs are displayed in Tera Term. send command to module module response The Tera Term output remains as the image below for more than 10 minutes, with no APs listed. For the "connect" command, I am able to set the provisioning (removed the SSID and passphrase from screenshots): Send the "connect" command: Logic analyzer capture: After more than 10 minutes, there is no "OK" response, and the Tera Term displays the same info: While there is no logic analyzer activity. What could cause this type of behavior? Did I miss something in the project configuration? Is anyone else experiencing this issue? I am using e2studio 5.4.0.023, SSP 1.3.3. The ESP32 module has been updated to version 1.1.1, using the flash download tools v3.6.4.