rpickeri

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by rpickeri

  1. Thanks, I realize that my difficulty was due to miss matched versions of Vivado, in this case I was trying to import a hdf file from vivado 2016 and it had some issues. After cleaning and rebuilding from vivado 2017.4 as this matches the petalinux 2014.4 every thing worked smothely and I have been able to migrate changes in to petalinux via the hdf file.
  2. I confirm that I have successfully booted from the SD card. It seems the problem has been traced down to a faulty micro SD card.
  3. One more question though. If I start with the associated block schematic FPGA project, alter it, and then create a new FPGA bit file, then export it to Xilinx SDK and construct a new fsbl, devtree project, and a new hsf file. Would I integrate these changes, the contents of the fsbl project folder from Xilinx SDK, in to the following folder?: Zybo-Z7-20\project-spec\hw-description Would I integrate the new devtree project from Xilinx SDK into this folder?: Zybo-Z7-20\components\plnx_workspace\device-tree and would I then also have to edit t
  4. Yes I did get the prebuilt images to work too. Thanks!
  5. After a complete clean and reinstall from scratch It boots Linux from the SD card now.
  6. I just repeated the process, from scratch, making sure to use the Z7-20 bsp, and using the pre built images in the sd card, set the jumper, and it still wouldn't boot up. By the way the demo project that comes within the QSPI boot up and works LEDs flashing etc... I also have been able to get vivado sdk to generate fsbl images and those work via jtag, but when I insert the sd card, switch jumpers to sd power cycle, connect the serial port, press reset, there is no activity on the serial port. I should like to point out that with the QSFP demo project the serial port does prin
  7. I apologies for the link I provided. This was the link to the project I have been using, but I still do have the same problem: https://github.com/Digilent/Petalinux-Zybo-Z7-20/blob/master/README.md
  8. I have placed the images BOOT.BIN and image.ub into a fat32 formatted micro sd card, set the jumper to boot from sd, and power cycled the card, opened a serial port session 115200 8n1, and pressed the reset button. Nothing happens. Where do I go to get technical support for this?
  9. I have set up and build the Zybo s7-20 petalinux project following the directions specified here: https://github.com/Digilent/Petalinux-Zybo-Z7-10/blob/master/README.md I have a 32Gb micro sd card with it's first partition set to FAT32 and a size of 128M via gparted. I placed on to this SD card the BOOT.BIN and image.ub files found in images/Linux. I can see serial port console print out from the Zybo S7-20 QSPI out of box demo project when I have the jumpers set to boot from QSPI, and the Leds flash etc as expected. Then: 1. I power down. 2. place SD