bessel

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Good bye, For the problem of the zybo i delete the console port in the user space in the file /etc/init/auto-serial-console.conf #respawn #exec /bin/auto-serial-console and delete the printk in the module for I/O for the kernel it is necessary of recompile (very long time). apt-get install lsof: yes i do the command lsof give me no message after deactivate the port console. Thanks.
  2. the lsof command doesnt exist Under Linux linaro-ubuntu-desktop 3.18.0-xilinx-46110-gd627f5d-dirty package ?? the Getty program for the port console in userspace The kernel for the port console in the kernel thanks
  3. good Morning , i have a board zybo with Linux linaro-ubuntu-desktop 3.18.0-xilinx-46110-gd627f5d-dirty i use the uARTmicrousb with my PC. My port console is on SSH. i see the port ttyPS0. i can communicate with ttyPS0 with my PC and one software write in C++. i have many errors of reception and of transmission (missing character, shifting character, false character….). Putty work well with ttyPS0 but not my program in c++. i send on the PC 7 4 0 0 0 2 71 ad in the regular time and the program write in C of the zybo receive 4 0 0 0 2 71 ad 7 0 0 0 2 71 ad 7 4
  4. good morning it work well under XPS 14.4 (server and client (TCP HTTP TFTP) to 100Mbits/s) but no Under XPS 14.7. with XPS 14.7 there is one migration of project with one update of IPCORE (microblaze, INTC , LBRAM). the size of file ELF is not good Under SDK 14.7 . why ? Thanks for your answer
  5. Good morning The migration around the version 14.4 works well but no with the version 14.7 the size of the file is not good with the version 14.7 why (bsp, patform, Library ) ?????????? Best regards
  6.  good morning the original programming file Atlys_Webserver_Demo.elf work very well (his size is 1531k) after the compilation the programming file Atlys_Webserver_Demo.elf doesn't work (his size is 1178k) what are the compilation options to solve this problem ? best regards
  7. good morning the example Atlys_AXI_Web_Server_Demo_v_1_02.zip doesn't work on ise design suite 14.7. for the compilation and the programmation of the boards it's ok i have the message autonegociate 100Mb/s on the console but no dialog with the computer on the network the Library is lwip best regards