bertoloti

Members
  • Content Count

    4
  • Joined

  • Last visited

About bertoloti

  • Rank
    Newbie

Recent Profile Visitors

822 profile views
  1. Yes!!!! I Re-installed Vivado with the cable drivers and it worked!!! Thanks Cristian!!
  2. Hello, Thanks for your reply, I will tried to installed the cable drivers manually and if it does not work, I will re-install Vivado and make sure the "Install Cable Drivers" is checked. I will let you know when I finished trying this. Thanks
  3. Hi JColvin, I tried both ways, with the jumper JP1 set in the middle and on the left with the same negative result. Either way, I found this in the Nexys 4 board Manual: "You can perform JTAG programming any time after the Nexys4 has been powered on, regardless of what the mode jumper (JP1) is set to" Thanks.
  4. Hello, I have Vivado 2014.4 installed on Ubuntu 12.04 (64bits). I have a Nexys 4 Digilent Board (Artix 7) connected to the PC through a USB cable but in the Hardware session I'm unable to connect to target. I get this error message: WARNING: [Labtoolstcl 44-26] No hardware targets exist on the server [localhost] Check to make sure the cable targets connected to this machine are properly connected and powered up, then use the disconnect_hw_server and connect_hw_server commands to re-register the hardware targets. Running the lsusb command in a terminal, the USB-UART IC of the board seems to be recognized: Bus 001 Device 007: ID 0403:6010 Future Technology Devices International, Ltd FT2232C Dual USB-UART/FIFO IC I also tried installing Adept but when I run the "djtgcfg enum" command I get: "No devices found". Any ideas? Thanks in advance.