wangjianli

Members
  • Content Count

    5
  • Joined

  • Last visited

About wangjianli

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. wangjianli

    nexys video HDMI Demo

    Hello, My FPGA board is nexys video,vivado is 2016.4, I Download and Launch the Nexys Video HDMI Demo,It have an error when generating a bit file,How to solve it? thanks Ali
  2. Hello: I have some question about PC – FPGA Data Transfer,I want to use synchronous FIFO mode to achieve pc to FPGA data transfer: 1:I did not burn the hardware program into the FPGA board, only the upper-computer software to read the data into the chip FIFO, and then use the upper-computer software to read the data from the FIFO.Is this okay?as shown in the Fig 1. 2:Do you have the upper-computer software to achieve pc to FPGA data transfer by synchronous FIFO mode.like Fig 2. My FPGA board is Nexys Video™ FPGA Board. thanks Wang
  3. hello, The following is my description of the problem: I use the FPGA board is nexy Nexys Video A7 board, want to achieve usb and PC information transmission, want to use the synchronization fifo mode,I used FTDI software (FT_Prog.exe) to eeprom into 245fifo mode, but vivado since then show the link is not the device, bit file can not be written. I have two the same board, another board did not eeprom configuration before, vivado can link to the equipment, but after the configuration also appeared in this issue, is not my configuration eeprom there is a problem?Here's my screenshot of the problem。 I hope you will solve this problem for me。 wang
  4. hello, i have the same problem,Can you tell me in detail how did you solve the problem?The following is my description of the problem: I use the FPGA board is nexy Nexys Video A7 board, want to achieve usb and PC information transmission, want to use the synchronization fifo mode,I used FTDI software (FT_Prog.exe) to eeprom into 245fifo mode, but vivado since then show the link is not the device, bit file can not be written. I have two the same board, another board did not eeprom configuration before, vivado can link to the equipment, but after the configuration also appeared in this issue, is not my configuration eeprom there is a problem?Here's my screenshot of the problem。 wang