victagayun

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by victagayun

  1. Since reconnecting the wifi is not possible after power off and on, ( https://forum.digilentinc.com/topic/4986-openscope-wifi-re-connect-doesnt-work/?tab=comments#comment-44252 ) I do setup the wifi via terminal every time you need it and power on again. Not to mention sometime when you scan (via terminal), it hangs there and you may need to press the reset button to do all over again and again and again until you connect to your wifi... Why wIfi is ok, but not by COM port is puzzling...
  2. I have the same problem, when I try to use it again, the waveform live does not see it. It is seen thru COM4 as FTDI tho.
  3. Is this the reason why the Agent cannot see any active device/s anymore? Seems I cannot use it anymore. It's been a while since I used it on the same machine, then now this.
  4. Why it doesn't retry few times? In Arduino ESP8266 you would try to add few time of tries and timeout, why not do the same? This PC I am using is just 1m below the router. The shelf above where the router is, is just 1m above this PC and the Openscope. That means that the Openscope is about a meter from the router. I am using Linksys AC1900 (Max Stream EA7500) Dual Band Wireless Router 2.4Ghz and 5Ghz with only 5 devices connected. I don't need to do that. When I go to configuration menu, I just click the "saved network", it would connect right away. That means my credenti
  5. Hello I also cannot reconnect to wifi at home even after few restart. Did all the suggestions above and even saved on both sdcard and flash. The only way is to always configure it every start then it would connect again to wifi. Here is the serial datalog: =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2019.02.09 09:43:24 =~=~=~=~=~=~=~=~=~=~=~= ^@OpenScope v1.301.0 Written by: Keith Vogel, Digilent Inc. Copyright 2016 Digilent Inc. File Systems Initialized MRF24 Info -- DeviceType: 0x2 Rom Version: 0x31 Patch Version: 0xC USB+: 0uV VCC 3.3: 3313321uV VRef 3.0: 3001465uV VRef 1.
  6. Got it! It is in usr/bin and can be run anywhere in the termiral by this "digilent-agent"
  7. After I double clicked the deb or by command line : [email protected]:~/Downloads$ sudo apt install ./digilent-agent_1.0.1-1_amd64.deb Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'digilent-agent' instead of './digilent-agent_1.0.1-1_amd64.deb' digilent-agent is already the newest version (1.0.1-1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. [email protected]:~/Downloads$ sudo dpkg -i digilent-agent_1.0.1-1_amd64.deb (Reading database ... 208378 files and directories currently installed.) Prepa
  8. Hello, DO you have 3D print case of OpenScopeMZ with Discovery BNC combined?
  9. I always have this problem too. So we need to connect to PC by USB then we can use any mobile device. Once it is connected and we want to use in the field, it then does not reconnect. Only after you connect it by USB to wifi. In this case, how to use in the field using mobile device????
  10. victagayun

    Omniboard

    Those of you who want to expand your instruments... might be interested in Omniboard...
  11. Hopefully, will be able to implement very soon, I "+1" it already...
  12. I have this parts kit, except that it does not have the vibration sensor.
  13. Seems to be similar to http://www.analog.com/media/en/evaluation-boards-kits/evaluation-board/ADALP2000-product-highlights.pdf
  14. Seems to be working now.... Not sure what version of WaveformsLive it is...
  15. Will there be an upgrade like this in the near future? waiting.....
  16. You may try to use the labs used for Analog Devices ADALM1000 https://wiki.analog.com/university/tools/m1k
  17. Did remove the folder: C:\Users\peevictor\AppData\Local\Arduino15 But still no use. Renamed openscope folder to OpenScope, able to compile, almost > 5mins! Sketch uses 444,352 bytes (21%) of program storage space. Maximum is 2,031,616 bytes. Global variables use 6,008 bytes (1%) of dynamic memory, leaving 518,280 bytes for local variables. Maximum is 524,288 bytes.
  18. Hello, Initially I kept all the files intact but same error. But from experience, most libraries are placed in: <Sketchbook Location>/libraries So I moved it, and still same error. Yes, I did it all in 1.6.9. Maybe I need to rename or delete C:\Users\peevictor\AppData\Local\Arduino15 before running the IDE 1.6.9 and update the board manager. Will try later...
  19. I also placed (moved) the libraries of OpenScope (DEIPcK, DEWFcK, DFATFS among others) inside my <Sketchbook Location>/libraries, in this case "E:\Hobby\Arduino\my_codes\libraries"