shlomishab

Members
  • Content Count

    3
  • Joined

  • Last visited

About shlomishab

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've been working on a video streaming project using a zedboard and the ov7670 camera. My project is based on this one (capture and vga .vhd files): https://www.hackster.io/dhq/fpga-camera-system-14d6ea But I took the camera settings configurations (registers and I2C_sender .vhd files) from here: https://lauri.xn--vsandi-pxa.com/hdl/zynq/zybo-ov7670-to-vga.html I need the lower resolutions, so I can't use the entire Lauri's code. But when I do, the VGA works just fine. The problem is when I try to mix the projects. I get a noisy video with reall
  2. I've been digging, a lot, and I'm back to same place. That's why I'm here. I can't figure out what I'm missing. Is there a way for me to check the functionality of each IP, separately? I know the VHDL codes are good, because they work when I don't custom the IP's
  3. Hi all, I'm working on a video streming project with a zedboard and an ov7670 camera module. I found a similar project online, made by Mike Field, and I was able to make it work. But I want to buid the project using custom IP's. and I found this project: https://lauri.xn--vsandi-pxa.com/hdl/zynq/zybo-ov7670-to-vga.html I used the same (working) VHDL code, the same XDC file, the same setup, and followed his instructions, but for some reason, whenever I try to create custom IP's (with or without AXI), I can't make it work, and the monitor says "no signal". Can