exceter

Newcomers
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by exceter

  1. [email protected]:~/Downloads$ sudo dpkg -i digilent.waveforms_3.14.2_amd64.deb Selecting previously unselected package digilent.waveforms. (Reading database ... 540097 files and directories currently installed.) Preparing to unpack digilent.waveforms_3.14.2_amd64.deb ... Unpacking digilent.waveforms (3.14.2) ... dpkg: dependency problems prevent configuration of digilent.waveforms: digilent.waveforms depends on digilent.adept.runtime (>= 2.17.1); however: Package digilent.adept.runtime is not installed. dpkg: error processing package digilent.waveforms (--install): dependency problems - lea