frokostfredag

Newcomers
  • Content Count

    4
  • Joined

  • Last visited

About frokostfredag

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi All, Re-flashing via the JP2 did the trick - all working fine again. Thanks for all your help guys, much appreciated. Regards, Jim
  2. Hi Andrew, Thanks for getting back to me. I've attached a screen grab of the console output. Adding via network is much the same, but after 'command sent' it just reports http timeout. Thanks, Jim
  3. Hi, Thanks for getting back to me. I had the scope working out of the box once I received it post-Kickstarter, but honestly don't recall if I've updated the firmware previously. Thanks, Jim
  4. Hi, Following a failed firmware update. I'm unable to connect to my Openscope MZ (rev F) to go through the bootloader process of recovering the firmware. The scope boots as normal and connect to wifi. I can also connect via serial and can see the terminal output in PuTTY etc. If I enter the IP address of the scope in the browser the scope detects the connection and redirects to waveformslive.com. However as soon as I try to connect (either via agent or via network), the scope immediately reboots - LD5 flashes once, then LD6, LD5, LD6 in rapid succession and the scope reboots, and I get the error 'Unable to communicate with device' in waveformslive. I've also tried connecting in bootloader mode, but still cannot connect. LD5 flashes once and once more after a pause - waveformslive informs "unable to connect with device". With the scope connected via serial connection and with a terminal open, attempting to add via network the scope reports "New client detected" then "Option page detected" and the immediately reboots. I've tried to connect using WIndows 10, 7 and OSX using different USB cables but with no success. Terminal output on reboot is: "OpenScope v1.296.0 Written by: Keith Vogel, Digilent Inc. Copyright 2016 Digilent Inc. File Systems Initialized MRF24 Info -- DeviceType: 0x2 Rom Version: 0x31 Patch Version: 0xC USB+: 4839793uV VCC 3.3: 3303600uV VRef 3.0: 2998535uV VRef 1.5: 1500732uV USB-: -4788068uV Using calibration from: flash Found parameter for AP: xxx Connected to AP: xxx Starting Web Server Enter the number of the operation you would like to do: 1. Enter JSON mode 2. Calibrate the instruments 3. Save the current calibration values 4. Manage your WiFi connections 5. View all files names on the SD card 6. View all files names in flash 7. Set the Oscilloscope input gain Is Linked to the physical network Link status: 0x0 Network Initialized My IP: 192.168.0.64 Gateway IP: 192.168.0.1 Subnet mask: 255.255.255.0 Dns0: IP: 192.168.0.1 Dns1: IP: 8.8.8.8 Dns2: IP: 8.8.4.4 Dns3: IP: 8.8.8.8 My MAC: 00:1E:C0:3B:58:88 10 Sockets Listening on IP: 192.168.0.64:80" Any assistance or suggestions appreciated. Thanks, Jim