1988maciejt

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by 1988maciejt

  1. Hi @attila,

    I tried suggested things:

    1. Uninstalled all Digilent software (it means: WF, including all runtimes and Adept).
    2. Permanently removed C:/Program Files (x86)/Digilent folder.
    3. Rebooted PC.
    4. Installed WF, using Administrator priviledges ("run as Admin").

    ...and nothing changed - see attached image, this is what I can see on the 'Help' Tab. However, as mentioned, all other features are working well. And you probably can't imagine how professional is your software and what professional tasks is it realizing for me (could I have some suggestions - including pieces of code- how to extent functionality of WF?) :)

    Best regards,

    Maciej

    2021-07-14 (1).png

  2. Hi @attila,

    thanks for your response!

    So what I made is:
    1. WF reinstalled completely (removed -> reset PC -> installed)
    2. Doc HTMS files are available where you pointed to, as well as are very well opened by any browser I tried
    However,
    3. In WF GUI I can see only the content of toc2.html and nothing more. Links are not working. 

    And as I said, it regards to only one of my PCs (all with the same version of Windows 10 and, as far as I know, similar set of software).

    Being a programmer I know that this feature is maybe not the most important (you showed the other way to see HELP which is working well), but that's very interesting WHY it does not work...

     

     

  3. Hi,

    I have a simple question about WaveForms beta (the newest).

    I use it on more than one PC (all Windows 10 x64), but on one of them the WaveForms does not show content of the help tab (the only visible thing is table of content). I ried many things, but I have no further idea, so my uestion is: do anybody know what the issue may be dependent on? What may be wrong on that PC? :)