Frenchpark43

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I am tring ti install waveforms on Ubuntu 18.04 on a Lenovo 64bit laptop. I downloaded and installed adept2.19.2 from the digilent website. Then I tried to install waveforms , it stalled with a message "Error dependencies not satisfiable digilent.adept.runtime (=> 2.17.1). It seems like it should install - what gives ?
  2. I am tring ti install waveforms on Ubuntu 18.04 on a Lenovo 64bit laptop. I downloaded and installed adept2.19.2 from the digilent website. Then I tried to install waveforms , it stalled with a message "Error dependencies not satisfiable digilent.adept.runtime (=> 2.17.1). It seems like it should install - what gives ?