hmd

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I was poking around and seem to have found a solution, the correct path for me starts with /tools, not /opt. I found this by typing "which vivado" into the terminal (not sure why I didn't think to try that sooner). Once I found that I was able to complete the installation, and can now connect to the board. Thanks for the help!
  2. Thanks for such a quick response! No I thought I had, but I installed it in the home directory, and everything I'm reading now says the /opt directory is default. I installed a couple months ago. Currently, I'm leaning towards uninstalling Vivado and reinstalling in the default directory, so if you don't see an obvious solution here don't spend too much time on it. Thanks!
  3. I am running Vivado 18.3 on Ubuntu 18.04, and cannot connect to my Arty board. While troubleshooting, I found directions on installing cable drivers and board files (https://reference.digilentinc.com/vivado/installing-vivado/start), however I cannot find the path referenced in 2.1. I have an /opt directory, but it is empty, and while I can find a couple /data directories that look like they could be correct, none of them contain a xicom (or .xicom) directory. Note: I installed Vivado a while back but never got around to playing with the board until now. I wanted to exhaust all options before trying a fresh install of Vivado. SOLUTION UPDATE: I found the correct directory path by typing "which vivado" into the terminal, which pointed me to /tools/Xilinx/Vivado instead of /opt/Xilinx/Vivado