aliff saad

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hi @jpeyron, Thank you for your reply. I have checked the path and there is no spaces between them. Also, i followed the path that you used to placed the library. i deleted the old library in the following path: C:\Program Files (x86)\Arduino\libraries\SparkFun_LSM9DS1_Arduino_Library-master\examples\LSM9DS1_Basic_SPI. And, there is no more error and the file can be compiled. But, a new error come out. I attached the image of the error that i obtained. It said "COMM Port COM3 does not exist. Can't open input or output stream". I have checked and ensure the port is correctly used, but the error is still there. The error was obtained as i were using the desktop in my lab. I also tried to use my laptop and the error mentioned about the bootload (Picture 3). What does it mean, Jon? Thank you Regards, Aliff
  2. Hi @jpeyron, Thank you very much for your reply. Seriously i am really appreciate it. I have attached together the images of the error i obtained. This is the path where i paste the src files for the LSM9DS1: C:\Users\aliff\Documents\Arduino\libraries\src
  3. Hi @jpeyron Thank you for your reply and i am really sorry as it took me too long to come back on this matter. I just went through it again and followed your guidelines. Unfortunately, i still get the same error. I have included the src files and installed Digilent using the board manager but still the program displayed this: "'LSM9DS1' does not name a type". I have attached together the file that i used to be uploaded in the Arduino. Can you guide me on how to solve this? Thank you. read.ino
  4. Hi, i am a newbie and need help regarding the control system that i am doing at the moment. I try to connect PmodNAV with Arduino UNO and followed this tutorial: https://reference.digilentinc.com/learn/software/tutorials/digilent-core-install/start. Unfortunately, i get this error: "PmodNAV_ArdUNO:31: error: 'LSM9DS1' does not name a type". I already installed the required version of Arduino (1.6.9) as they said newer version might come with the compatiblity issue. Can anyone help me regarding this problem? Thank you very much for your time on considering my problem.